Splunk Observability Synthetic Monitoring Results Processing delayed

Incident Report for Splunk Observability Cloud JP0

Resolved

We have identified and remediated an issue affecting synthetic test result ingestion for a subset of customers. We apologize for any inconvenience this may have caused and thank you for your patience.
Time range of impact: June 1 17:30 UTC - June 2 14:30 UTC
Posted Jun 02, 2026 - 16:44 UTC

Update

We are investigating delays in processing Splunk Observability Synthetic Monitoring test results for a small subset of customers. Tests are still running, but metrics may be delayed until the issue is resolved.
Posted Jun 02, 2026 - 12:57 UTC

Update

We are continuing the investigation on the delays in processing Splunk Observability Synthetic Monitoring test results. Tests are still running, but metrics could be delayed until the issue is resolved. Splunk teams are investigating and troubleshooting.
Posted Jun 02, 2026 - 11:45 UTC

Update

We are continuing the investigation on the delays in processing Splunk Observability Synthetic Monitoring test results. Tests are still running, but metrics could be delayed until the issue is resolved. Splunk teams are engaged and investigating.
Posted Jun 02, 2026 - 10:45 UTC

Investigating

We are investigating delays in processing Splunk Observability Synthetic Monitoring test results. Tests are still running, but metrics may be delayed until the issue is resolved.
Posted Jun 02, 2026 - 09:45 UTC
This incident affected: Splunk Synthetics Monitoring (Splunk Synthetics Monitoring Results processing).